Erste Mal mit der Pumpe ungewollte Ketone

Gestern habe ich der Früh den Katheter gewechselt, da dieser dann die drei Tage erreicht.

Alles wie immer und ganz normal. Insulin hatte ich noch etwas über 100ie drin, die für einen Tag ausreichend sind.

Desinfiziert, 10 Minuten gewartet, Katheter mit der Setzthilfe  gesetzt, Schlauch angeklickt, in AndroidAPS auf „befüllen“…. fertig.

 

 

Dann gab es ca. 1h später den Anstieg. Der loop hat schön Insulin dazu gegeben, aber die sind leider nur ins T-Shirt gegangen 🙁

 

Ganzer Tag + folge Tag

 

Also zu Punkt 1-4, die nicht beachten, da andere Einflüsse im Spiel waren.

1.) Da gab es die ganzen Tage über nur flüssig Nahrung 🙂 ja, echt übel. Freitag bis Sonntagnacht 🙂

 

2.) Da war ich dann im Bett, habe den TempTarget auf 180 noch gestellt und 1 flüssig TZ, aber die Leber hat wohl nicht ganz so viel mehr ausgeschüttet.

 

3.) Ob der Wert wirklich so tief war, weiß ich nicht, da ich keine UZ Anzeichen hatte und nur die Alarme von „verpasster Wert“ geSnoozed habe. Ich glaube daher nicht, dass er wirklich so tief war. Eher so 60-80 mg/dl.

Da es aber keine CFGM-Werte gab, hat der Loop natürlich auch nichts mehr geregelt und die Standard BasalRate lief.

 

4.) In der Früh, habe ich dann um 7, das Problem gelöst und es sind wieder Werte angekommen, wodurch der Loop natürlich die BR ausgestellt hat. Ebenso bin ich dort auch aufgestanden. Was gegen gegessen oder sonstiges gegen den niedrigen Wert unternommen, habe ich nicht.

5.) Der TT jetzt, war glaube dann 90mg/dl. Und um 11 Uhr, habe ich den Katheter wie immer (seit nun fast zwei Jahren) gewechselt.

Bei dem Weg zur Arbeit, habe ich den Anstieg schon gesehen, aber das habe ich immer, auch wenn ich um 7, 8 oder 9 Uhr los gehe. Von dem her… der loop wird das schon regeln.

 

6.) Es gab dann von xDrip ein Alarm, das mein „hoch“-Wert überschritten ist und beim nächsten Wert, war der Trend aber schon gleichbleibend/fallen, von daher auch kein Grund einzugreifen (und wenn, wäre es ein manueller Bolus gewesen).

 

7.) Dann ging es mir aber doch etwas schlechter (Übelkeit) und ich habe mich „ausgetrocknet“ gefühlt, aber kein Durst. Beim Einatmen durch die Nase, war es aber schon „ätzend“ und da war mir dann klar, ich sollte mal schauen. GZ bei 289mg/dl, da habe ich dann mal an den Katheter gefasst und gespürt, dass der „Deckel“ gar nicht drauf war :-O

Schlauch angesteckt und erst mal geschaut, was AndroidAPS ohne IOB (was ja nicht angekommen ist), zum Korrigieren geben würde und diese abgegeben.

Dann Ketone gemessen und: 2,2

Wie war nun noch mal das Korrektur-Schema? Egal, man muss die Doppelte oder Dreifache Menge nehmen. Also zack rein damit.

Dann erst mal gezwungen 6 große Gläser kaltes Wasser zu trinken und den Kollegen Bescheid gesagt, falls was passieren sollte.

8.) Damit der Loop dann mir nicht die ganze Zeit das Insulin auf 0% stellt, habe ich ihm entsprechend viele Kohlenhydrate (Fake Carbs) eingetragen.

 

9.) Dann ging der GZ und die Ketone runter (1 Stunde später waren es nur noch 1,1 Ketone). Also Zeit fürs Frühstück.

Allerdings ist so ein krasser Anstieg trotz eines nur kleinen SEAs nicht normal.

 

10.) Also nun doch alles gewechselt. Insulin und Katheter.

Das könnte der Grund für zweiten Anstieg gewesen sein:

 

10a.) Allerdings bin ich danach immer wieder zu niedrig gekommen und musste gegen essen. Einmal dann etwas mehr gegessen und dafür gebolt und zack, wieder zu niedrig.

 

11.) Also mal alles auf 80% stellen und noch ne gute FPE Grundlage für die Nacht holen 🙂 Pizza.

 

12.) Nach dem es da mir aber auch zu schnell zu niedrig ging, habe ich noch ein TempTarget mit 180 für 10 Stunden gesetzt und den zweiten Bolus für die Pizza noch mal weiter nach hinten geschoben. Die FPE noch dazu und gn8

 

13.) Den erhöhten Zielwert hätte ich gar nicht gebraucht. Als ich um 5 Uhr aufgewacht bin, habe ich den TT erstmal auf 100 gestellt und manuell noch korrigiert (GZ war bei 200mg/dl).

 

14.) In der Früh ist der GZ dann runter und xDrip zeigte mir 70 an. Mhhh, aber keine UZ-Anzeichen, also blutig gemessen und siehe da. Kein UZ. Libre-GZ-Werte waren auch viel höher und in der BZ-Datenquelle in xDrip auch. Naja, kalibriert und später noch mal gemessen und passt.

BR wieder auf 100% und es läuft wieder normal.

 

 

Wie es sich mit Ketone anfühlt, habe ich ja bei der Studie für Nasales Glukagon schon erfahren 🙂 Von dem her, habe ich die Anzeichen euch gut und deutlich deuten können.

 

 

Please follow and like us: